Page 1 of 2 12 LastLast
Results 1 to 20 of 39

Thread: Login handler down, crash when zoning

  1. #1

    Login handler down, crash when zoning

    Hey guys,

    since yesterday I have troubles with logging in, dualing and zoning ingame. At first the login handler was down, then "Looking up host" and "Updating dimensions" took forever and lastly while "..Anarchy Online is loading.." I disconnected. When finally logged in, I disconnected almost every time I zoned. It happened in various zones (SL, RK, Outpost), so I guess it's not a zone issue. When trying to login there seems to be an issue with the login handler around every second time. I waited a couple minutes then and tried logging back in, this time with two accounts. At first things were back to normal, but when I gridded both chars and zoned, one client disconnected again. But only one. I tried a couple more times until I finally gave up and logged my crat, who was camping anyways and the client ran for about 6hrs straight, without a DC. So my internet appears to be working fine.
    I asked several people but no one seemed to have the same issue, until an orgmate logged on and experienced the same. We tried restarting the router, checking if firewall blocks anything or if we have general issues with the connection, but everything was fine.
    Also noteworthy: At times, before actually disconnecting, I got the message "Area change not initiated on server".

    Since the problem continues today, my question is: Is there a known issue with the login handler or zoning, or do I have to keep checking on my side? If so, anyone got an idea what this is about? It literally occured over night and I don't know what to do to fix it.
    Don't set yourself on fire to keep others warm.

  2. #2
    Same here, a couple of org mates have the these problems too. The game is currently unplayable.

  3. #3
    Same here: logged in, zoned 12 times in total and crashed 4 times. Staying in one zone seemes to be ok for me too. This is the case since a few days, perhaps 1 week.

  4. #4

    Funcom employee


    We are currently investigating this issue. Based on the initial posts/petitions, we have an idea of where the issue is coming from. That said, if anyone else experiences this problem, please have them send in a petition, initiate a Live Chat, or post here, so we can further triangulate the source of this.
    Henry "Michizure" Senger
    Lead Designer
    Twitter - Welcome to Testlive - Customer Service

  5. #5

    Funcom employee

    We have made some networking changes which should remedy the situation.

    Please continue to petition, Live Chat, or post here should you still be experiencing these issues. Thank you and sorry again for the inconvenience.
    Henry "Michizure" Senger
    Lead Designer
    Twitter - Welcome to Testlive - Customer Service

  6. #6
    Ahhhh lol. I just did a lot of changes to my router and IP and whatnot, and was so happy everything works now again, that I wanted to post here. Just to see that it apparently wasn't me who fixed it.

    However, I can play the game again without any problems and I'm happy!

    Edit/PS: So was it a problem with AO or the ISP? Still clueless.
    Last edited by Baby; Feb 9th, 2015 at 15:08:35.
    Don't set yourself on fire to keep others warm.

  7. #7
    The same problem here, "Looking up host" and "Updating dimensions" happen to me since few days, not solved yet. When i try to zone, crash happens all the times

  8. #8
    Now I got the same problem as well. Game worked just fine earlier today but now I'm getting disconnected at the black startup screen with the AO emblem.

  9. #9
    I occasionally get the login handler not found which seems to fix it self when i restart the launcher.
    Cause the players gonna play, play, play, play, play
    And the haters gonna hate, hate, hate, hate, hate
    Baby, I'm just gonna shake, shake, shake, shake, shake
    I shake it off, I shake it off

  10. #10


    I thought I'm the only one who have this problem. What should we do? Just wait? I'm paying for this game to play without problems!!!

  11. #11
    Same here.
    Message (shortend):

    Error - The login handler was not found

    The login handler was not found at this address! Please try again later.

    The login-handler, the gateway into the game-server, is down.
    DNW-Beta, April 2002. I was there.

  12. #12
    Funcom clearly doesn't like us german players.

    On my side still everything is fine, but I'm getting kinda scared when this thread pops up again..
    Don't set yourself on fire to keep others warm.

  13. #13
    Quote Originally Posted by Baby View Post
    Funcom clearly doesn't like us german players.

    A friend of me lives a couple of blocks from me and he don't have this problems.

  14. #14
    ...and the loginhandler strikes back. Since middle of march everything was running fine, but tonight the error is back.
    DNW-Beta, April 2002. I was there.

  15. #15
    Quote Originally Posted by Hupo View Post
    ...and the loginhandler strikes back. Since middle of march everything was running fine, but tonight the error is back.
    Same thing happening here since tonight.

    Zoning = Crashing
    Login Handler can't be found half the time when trying to log back in.
    When logging back in it takes at least 1minute for the chat server to recognize me.

  16. #16
    It started happening to me as well just few minutes ago. Please fix.

  17. #17
    I am seeing lots of lag here also ... on zoning, opening backpacks, opening the GMI, getting disconnected, rubberbanding, etc.

    Even the forums seem to get locked up today.

    Last night org-mates were crashing on login ...


  18. #18
    CTD on login. A couple of minutes of "Player is already logged in..". Try again and "No Login Handler Found", then it usually works after a further attempt.

  19. #19
    I've had this problem since this morning. Game freezes when zoning (not responding) and then disconnects 3 out of 4 times. Login handler missing etc. Yesterday it was fine. No changes in drivers or network in between.
    Edit: I completely reinstalled the game. No change. Still disconnecting almost every time I'm zoning.
    Last edited by Partiopoika; Jul 11th, 2015 at 18:55:30.

  20. #20
    I have been having this problem since a few hours ago, exactly same issues. New client or old client, doesn't matter.

    Had a petition and a very fast response that it has been acknowledged and sent
    Last edited by Timba; Jul 30th, 2015 at 22:29:18.
    Anarchy Online Concept Art Gallery
    Lazy "Timba" Sabretooth - 220/30/80 - Fire kitty
    Very "Timbats" Much - 220/22/xx - Tradeskiller for hire!
    Timbamf - xx/xx/xx - upcoming tanky
    Spray "Airwick" Alloveryou - 60/6/14

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts