Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Thread: Getting GUI Errors? Have a custom GUI?

  1. #1

    Getting GUI Errors? Have a custom GUI?

    If you are getting errors when opening any type of new windows released in Lost Eden such as the Ofab vendors, research and vehicle windows, and any other new windows then the problem is that you had a custom GUI installed and when you patched up it did not recognize the GUI and did not make an additions or changes for Lost Eden.

    If you have received any of these errors and had a custom GUI please download the attached file then extract the contents of the zip file into your Anarchy Online installation folder (typically C:\Program Files\Funcom\Anarchy Online\) it will ask if you would like to overwrite these files and you would want to click yes. This clean GUI should allow you to access the windows normally.

    In theory these files should work but I couldn't test them because I don't use custom GUIs. So if there is an issue let me know and we'll see about fixing them so they work.
    Last edited by Asomadus; Dec 14th, 2006 at 08:53:29.

  2. #2

  3. #3
    Quick question, if my custom GUI worked fine all the way through the beta, will it still be okay now or will it need anything new?
    Uni "Unixint80" Idoru, 206/13 Neutral NT Veteran of Shattered Dreams
    What I've Got My Perk Setup My Nuke Setup (All slightly outdated)


  4. #4
    You can do whatever you'd like. I can't recommend that you stick with it but if you have any errors then you can revert back to the normal GUI.

  5. #5
    As with any patch, if using a custom GUI it's recommended you revert back to the standard GUI files before patching, though there are usually clean GUI files for the patch available somewhere within a day or two if you don't and something goes wrong.

    I'll poke them again about changing the way these things work to avoid this in future... you never know
    "Do not try and catch the hamster... that's impossible. Instead only try to realize the truth... There is no hamster, only a deadbeat rollerat..."

    [Social] Means: I don't think we removed any bosses because of bad pathing...there wouldnt be any left if we did :P

    AO Character Skill Emulator and Character Parser and AO Implant Layout Helper

  6. #6
    Your fix is working for me, so far, Asomadus. Now how about some research lines that buff soldier evades? :P

  7. #7


    my rollup menu and mini toolbar don't show.
    and the left wing just shows as a thin bar that runs the whole width of the screen.
    i think i have a backup of my old gui somewhere, i think i'll just drop that in and see what happens >.>

  8. #8
    well that didn't help.
    no access to my rollup menu or mini toolbar still.
    can't see my ncu, map, programs, equipment window and so on.

  9. #9
    well that didn't help.
    no access to my rollup menu or mini toolbar still.
    can't see my ncu, map, programs, equipment window and so on.
    Try use alt+tab and go back to game, it helps if u playing fullscreen.
    FC please fix this

    anyone know how to open research menu? in beta i saw shift+v or something
    RK1, Clan

  10. #10
    Mmm, I removed the gui I was using completely before I patched, then put it back afterwards ( and edited the options menu ). Only thing I can't access is my map, and I'm wondering if that is a custom gui issue or a custom map issue.

  11. #11
    Is it possible to turn off the left click control of camera? It is so annoying targeting mobs only to have the camera do a 180* spin and face the other way.....

  12. #12
    Quote Originally Posted by Brianich View Post
    anyone know how to open research menu? in beta i saw shift+v or something
    Shift+O iirc

    220s "Wakizaka", "Sneakygank", "Wakimango", "Wakisolja", "Tardersauce", "Bushwaki", "Midgetgank", "Bugfixxx", "Ramsbottom", "Paskadoc"
    200s Chrisd, Malema, Delbaeth
    TL5s Youfail, Bugfixx, Riothamus, Johndee

    Proud President of Haven | TL5 PvP

  13. #13
    well that one works so far, but I use the Foxy.gui ... and now I cant see anymore how much creditz I do have
    Life is a Playerkiller

    Legends may sleep, but they never Die!

  14. #14
    well now it works, but for peole using cutom gui's this will kinda screw our layouts.

    my aggedef credz bar has been both on the left side before .. and now I got the trash left and right.

    Last edited by Terrorgnom; Dec 14th, 2006 at 17:27:14.
    Life is a Playerkiller

    Legends may sleep, but they never Die!

  15. #15
    no problem with the windows, though I had to zone before It would remember I was supposed to have a PF Map.

    in beta Perk Button was replaced by Vehicle button and Skill button became Personal and branched to Skill/Perk/research. This does not apper to be true atm on Live build.

    btw I do not use a custum GUI

  16. #16
    i'm facing a bug with those gui files. Everytime i open the research window, it closes down my playfield map. This is really annoying. WTB FIX

  17. #17
    well, i found a custom folder in my textures folder, looks like it was the problem.
    i deleted it and everything's back to normal.
    except when i logged in it looked like my subscription wasn't active yet.
    so i couldn't tell if any LE specific areas were ok.
    and now the server is down it looks like.

  18. #18
    If you have issues after you place the files, you have to reset your GUI as the default.

    To do this, open your client, click on the settings button, click on advanced general, then on restore default skin.

  19. #19
    i forgot to do that actually. but i'm still getting errors.
    i only recently ordered LE and i'm wondering if it's gone live for my toons yet.
    says accepted in my account details and it was about 24 hours ago.
    i'm getting an error on the Ofab terminal, "Failed to load the GUI definition!"
    tried to reinstal the patch now the custom GUI is gone, but of course the patch checks to see if it's already installed -.-
    i'll try reinstalling the clean GUI zip again. but i'm not sure if i'm getting the error as a result of the custom one i had or because LE isn't active for me yet. or a mix of both.
    just my luck really. i had pc problems, i get back and miss the pre-order by hours and now i can't even see the LE stuff ;p

  20. #20


    finaly fixed.
    from scratch, what i had to do:
    reset the gui to default, compared contents of zip to my folders. deleted ALL files and subfolders that weren't included in the zip from ../textures and ../GUI (apart from "../textures/planetmap"). unpacked zip.

    looks like an entire sub folder and some files were still there from the old GUI and causing havok.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts