Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 105

Thread: Bug List

  1. #81

    Angry dodga

    ive gotten all the items i need (finally) , now they wont combine!!!!

    ive relogged, zoned and prayed to most gods that exist (and some that dont!) didn´t work

    so Funcom, whats the deal here??

    There is a small rule that could be easilly applied :

    YOU break it, YOU pay for it!

    since we all pay to play, some even pay minute-fees when online!
    and to camp dodga for two hrs is unacceptable!

    oh, and btw, pet pathing has gotten better, but there is still room for a LOT of improvement

    " Die with your boots on "

  2. #82

    Health Bars Revisited

    When using team health buffs, team member health bars do not register lost health until it dips below what the buff added.

    Which makes playing docs rather frustrating as the team list and associated bars is their main tool for directing single heals...
    Seid. Clan Nano Technician, Atlantean
    Proud member of Opposing Force ( Website )
    Seid's Hideout : Home of the Friends List Tool
    I would like to see a mail system in AO, for letters, money and goods, and with mail order !

  3. #83

    Exclamation Implants Dissapearing!

    I had a friend do some QL 200 imps for me the other day. Due to a nearfull inv, the finished implant was thrown into the overflow box. When he tried to reclaim it, it DISSAPPEARS.

    A little warning to you all - the ARK's can't help you there (what a surprice), so make sure there is room in the inv.

  4. #84

    Exclamation MP Creation weapons and NO Exp

    With the MP creation Viper Staff that does poison damage and poison DoT, if the poison kills the target no exp is given to the wielder. I dont believe this is the case with the DoT nanos cast by professions.

  5. #85

    Re: dodga

    Originally posted by acidvein
    ive gotten all the items i need (finally) , now they wont combine!!!!

    ive relogged, zoned and prayed to most gods that exist (and some that dont!) didn´t work

    so Funcom, whats the deal here??

    There is a small rule that could be easilly applied :

    YOU break it, YOU pay for it!

    since we all pay to play, some even pay minute-fees when online!
    and to camp dodga for two hrs is unacceptable!

    oh, and btw, pet pathing has gotten better, but there is still room for a LOT of improvement
    The Alvin/Dodga quest is fixed in 14.2 and all 3 parts are implemented, so wait until Wednesday. But the stupid timer is still there

    [EDIT - ok, so the timer is now gone - yay!]
    Last edited by Darkbane; Jun 16th, 2002 at 11:37:34.

  6. #86

    Arrow A funny one

    Take a loot at albrecht tank armor.

    For a second, I thought there was some new shoulder item I hadn't seen.

    Turns out it is missing the chestplate graphic, but has two shoulder pad graphics stacked on each other.

    Its not just me either, had several other people see the same thing.

    BTW, for the love of god, make Decranums pants look like the rest of the suit, e.g. kevlar. Seeing all these s'mores running around is killing me
    mercatura -ae f. [trade, traffic; merchandise]

    Moved off-world and found real tradeskills...along with many other things

  7. #87

    Hacked grafts.

    Hacked symbio graft: Lesser Defensive screen wont execute. It still locks MC though.

    Before 14.4 I was 50% succesful if I wasn't recharging from a nanorecharger. Then it would always fail. I think this might apply to other shieldgrafts too. Had the same problems earlier with a reflect-shield graft. Don't that it now.

  8. #88

    Question treatment Libraries

    Not real shure if it's a bug or just a useless item.

    A treatment library of QL 5 gives:
    - First Aid + 1
    - Treatment +2

    So exactly why does a QL 30 version give only:
    - First Aid +3
    - Treatment +4

    Aparently from what friends tell me the list gets considerably more rediculous as the QL goes up.

    Granted i wasnt expecting them to give out tremendous increases when i assembled them but everione has to admit that it's kind of pointless.

    So. Is it a bug or just useless ?

  9. #89


    They're not meant to be massivly useful, but even a small bonus to treatment is very nice..

  10. #90
    1) Death while zoning

    2) Guns not reloading when you drop the ammo on them.

    3) Nano programms not running when you hit the hotkey for them.

    4) Monsters attacking you through walls.

    5) Melee mobs hitting you for melee damage from about 40 feet away (I;m talking humanoid mobs here).

    6) Phantom Damage: all of a sudden, you see 10 lines of damage.

    7) Cannot use treatment labs when teleporting away from boss room.

    8) Game has major trouble discerning when you are truly out of combat.
    Primordiax RPG - Our World, Your Imagination

    Muckbeast - MMO Game Developer Blog

  11. #91
    I found a new bug with the MP mezz pet.

    The mezz pet causes a really weird bug now. It will hit a mob and the mob will glow yellow as usual. The mob will then sit there for about 10 seconds doing nothing but get beat on by you or anyone else. After that 10 seconds is up, and he is no longer mezzed, he hits whoever he is attacking like 5-15 times siultaneously.

    ARKs and GMs have a large tendancy to say simply "oh, it's lag on your end." Here is why I have problems with that:

    I was with my MP friend in a mission. The mob aggroed me and he sent in his mezz pet. The mezzer hit the mob. His healer was on me. When the mob stops being mezzed, all of a sudden we BOTH see on our screens about 10 hits all at once. If this had been a mission with my high level char instead just him helping a lowbie alt of mine, I would have been dead 3 times over. Every single mob we attacked with the mezzpet the same thing happened. And each time, whoever it was attacking got hit about 10 times at once. It almost seems like when a mezz pet mezzes a mob, instead of suppressing the actual attacks themselves, it only suppresses the info, and saves the damage info in some sort of queue. The second the mezz is up, it applies all of the damage messages in the queue all at once. Why can't they just make the mezz pet do a normal mezz that lasts only like 10 seconds instead of this pseudo-mezz crap?

    Oh yeah, and it isn't just graphical or whatever because the healpet doesn't heal you during that time while the mob is mezzed because you "aren't being hit" and heals cast on you don't give you HP because you "aren't hurt." And it isn't like in the middle of those 10 damage messages you see a heal message. No, you get those damage message all together, and all the damage all at once.
    Last edited by Longyen; Jul 25th, 2002 at 21:52:09.

  12. #92
    Not sure about this,but the graphics for the organic body armor seem to be backwards. When wearing the armor, you appear to have pectoral muscles on your lower back, and a big brown patch covering your entire front. Maybe thats the way it was designed, but it looks backwards!

  13. #93

    Lokas Web Cloak Bug

    Just a reminder - maybe we get a fix within one of the next patches (14.5/14.6 - hope?!)

    The Lokas Web Cloak (QL1) requires INT/PSY, in contrast to the
    Lokas Web Cloak (QL200), that requires PSY/STA.
    This is in conflict with the Marcus Divaad Web Cloak; PSY/STA for QL1 and 200 (I think this is the right PSY/STA cloak).

    Furthermore, the requirements are bugged.

    Below ql100 (ql99) the INT req of the Lokas cloak is fixed to '10' (nice bug) and above the cloak needs PSY/STA (ql106). I assume this results from the different reqs on the QL1 and 200 (interesting insight in the calculation model ).

    As a consequence I cannot use Lokas cloaks above ql100 (got that ql99 yesterday), but want to use them, because they fit my char (Homo Nano Engi).

    Has been reported before:
    Web Cloak bug
    Wrong ability requirement on Lokas Web Cloak

    So long,

    100% curious

  14. #94
    QL55 Battlesuit Bugs: (no, it isn't lag, I keep a green ping 90% of the time, and never FPS lag)

    I quad when wearing it. (duelwielding, its an okay bug, keep it)

    Mobs do not die sometimes after taking several times their hitpoints in damage, so they get free hits in untill I hit "X" and sit, then they "die", and become lootable.

    Also if I wait 3 minutes or so (on a battle that should last max. 10seconds) it will refresh and they "die".

    No weapons graphic. =( I miss my Sleekbasters.

    During combat I melee, instead of shoot energy beams o' death out of my fists...why?

    It usually doesn't even melee when I'm killing something, just sort of jitters through two or three frames of animation.

    No rings, or symbios are equipable while wearing it.

    The "no other armor while special armor is being worn" thing is logical, but rings and grafts?!


    Uhm, I don't know how/why, but sometimes general junk will reappear after I've sold it. I just destroy it since it isn't worth the effort to walk to a store again. Usually happens after I ding it seems.

    Weapon slot items give the "This item requires a computer deck..." message if trying to equip from a bag, it needs to be placed in inventory then rclicked, sometimes it will equip, sometimes not untill you zone.
    Last edited by Tieya; Aug 20th, 2002 at 14:33:36.

  15. #95

    Skill restoration bug

    After dying it appears the Treatment and Time+Space skills, possibly along with others that I have not tested, do not work until their value has been restored to way above the required level. I have not noticed this before 14.5.1. So thats another bug they have added while fixing others. It may be small but their code must be so fragile if things like this can be effected by their actions. Little things like this that don't go unoticed but they really start to detract from the game when more and more of them start appearing.

  16. #96

    Another Calm Bug

    The well know calm bug:
    Cast calm on a mob, which didn't aggro anyone yet => if the calm itself doesn't aggro mob, the calm will be shown as successfull, but the mob is only rooted not calmed.
    Should be: If it's rooted, than it must be calmed.

    The not-so-well-know-one:
    If you attack a calmed mob with a DD-nano and you fumble the cast, than the calm breaks, but the rootpart of the nano doesn't.
    Should be: If I fumble a cast (I haven't even used nano for that fumbled DD), than neither calm nor root should break.

  17. #97
    What the heck, here's another bug. :-)

    If you are offline and a friend on your list sends you a /tell, they will bump to the unknown section every time.


  18. #98
    16-31 NCU memmory looks like Android NCU.
    The 8-15 and 32-48 looks normal.

  19. #99

    Post Bugs post 14.6

    Here is a list of bugs (new and old) I've noticed while playing lately. Some are just anoying, while others are killers and fun-stoppers.

    Bugs reported from: 11.21.2002 patch: 14.6

    1. When logging into the game with the "show all names" option off, all names are still on.

    Status: active

    2. When sitting down and using heal or nano kits, you stand up and remain standing although you are still sitting.
    UPDATE: This appears to be fixed, but is not since it still happens when you are morphed. So still active.

    Status: active

    3. When a mob has been reduced to 0 hit points, it continues to attack you even though you get the message: "target already dead" It will eventualy keel over and die and you get the XP.
    UPDATE: I haven't seen this happening for quite some time now, so I'll asume it is fixed

    Status: fixed in 14.7

    4. When a mob has been killed (keeled over and you have gotten the XP) you still receive damage, presumably from the dead mob, although the text does not say who the aggressor is or what kind of dmg you take, i.e. "You were hit for 200 points of damage" rather than "You were hit by Hardened Enforcer for 200 points of melee damage" I have experienced beeing hit by this phantom damage as much as 5 times after the mob was killed. It appears to happen more often in teams than solo, although I have experienced the problem in both situations. Might be related to 3.
    UPDATE: This also appears to be fixed

    Status: fixed in 14.7

    5. When flying in a yalmaha, using 1st person view, the front is sometimes visible and sometimes not. It appears to always be visible at low alltitudes and then sometimes dissapear when you fly higher.

    Status: fixed in 14.7

    6. When morphed (reet, leet, wolf, cat): the run animation stops when you jump, so that you just keep on floating/sliding over the ground. When you jump you sometimes never land but hang suspended in the air, floating around. The walk animation sometimes hang up so that you seem to constantly walk. All these might be dependent on playfield as it happens more in Andromeda for instance, than in Trade.

    Status: active

    7. When morphed (wolf, cat) and running down a hill, you are always horizontal so that half of you body disappears into the ground. This looks very bad and unprofesional.

    Status: active

    8. When morphed (reet, leet, wolf, cat) and sneaking, the strafe animation hangs, so that you continue to strafe even when you stand still. In leet form for instance, you keep on rolling on the spot.

    Status: active

    9. when fighting a boss in the outdoors (don't know if it happens fighting a boss indoors as well), nanos keep hanging so that you can't cast them properly.

    Status: active

    The list will be updated as they are fixed or new ones surfaces.
    Last edited by Doniger; Dec 2nd, 2002 at 13:18:01.

  20. #100

    Thumbs up Good list

    Hope they still read this thread (well, maybe after NW they might find time to do so).

    A few points I can comment:

    1) Work around: F10; check the 'Show-all-names'-box, uncheck it. Now it works properly. Annyoing, I know, I do it every time I log on - think this is fixed in Beta/Test, will check again.

    2) - 3), ev. 4) They are working on that, solved it already, maybe?!

    5) (Some of) the new Yalms don't have the 'nose' view any longer (hurray). I think, some of that code already slipped in. Described in Beta

    So long,

    100% curious

Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts