Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 105

Thread: Bug List

  1. #41

    Stun Batons?

    I'm a 35 Enforcer dual-wielding QL50 Stun Batons

    No no no, if you are using a fast weapon then the game is going to seem much much harder than it really is. Get yourself a slower harder hitting weapon and you'll do much better. Stun batons are like the worst weapon in the game... truly terrible.

  2. #42
    Occassionally, I run into a problem where I can't use nano-stims or healing-stims during combat. A very frustrating (and potentially lethal) problem. Even after the combat, it still often disallows using them. However, I discovered with my doctor character, if I attack myself, it somehow fixes the problem. I have no idea why, but repeated tests have yielded 100% success so far. May also work for those of you who can't use kits after a combat.

    OT Adventurer

  3. #43
    Might as well add in the 'since beta' bug that the location 'pips' for you, and any mission you're on, on the 'world map', are incorrectly placed. Badly.

    It rather looks like the map was originally larger, and when it was made smaller, the scaling for location wasn't changed.

  4. #44

    Nano formula recompilers hosed

    -- Nano formula recompilers (NanoC Initiative +) will not install under any circumstances. I just get the "This item requires a computer deck" message while wearing my 5-slot belt.

  5. #45

    Unhappy Weapon dissappearing bug

    Watch out for this one:

    Do NOT right click on a weapon (Pistol) with another one (that uses the same type of ammo). This happened to me, while trying to exchange (left click) my wielded weapon against a higher ql one. The weapon attached to your mouse cursor is considered as ammo and will vanish afterwards (reload bar and message).
    Actually there is NO-replacement policy - so it will be lost.

    So long,

    100% curious

  6. #46

    Unhappy Advanced Face Graft Broken

    Advanced face graft agent nano QL150 and Face Graft QL77 have the exact same game effect but diffrent casting costs and requirments. It is funny how a even a roleplaying nano does not work. Well my gun disapears, and i have items disapear from inventory I quess this is asking alot.

  7. #47
    This may be old news to some and forgotten as it becomes automatic but if all of a sudden things don't work (like self healing, nano boosts, meds, etc) try hitting the escape key a couple of times and re-target yourself <F1>. Someone passed that thought on to me a ways back and it does work on many of the like glitches.
    Roguespierre - Clan Adventurer
    Roboguru - Clan Engineer
    Icaria - Clan Fixer
    Attaboy - Clan Martial Artist
    Fresnel - Clan Meta-Physicist
    Zapya - Clan Nano-Technician
    Beaucrat - Clan `Crat
    Bullethead - Clan Soldier - Test Server

  8. #48

    Re: Nano formula recompilers hosed

    Originally posted by Tinaja
    -- Nano formula recompilers (NanoC Initiative +) will not install under any circumstances. I just get the "This item requires a computer deck" message while wearing my 5-slot belt.
    Recompilers are Deck6 only. You need a 6-slot.


  9. #49

    More to the list

    This bug I had for a while:

    I am an agent. I spent lots of points in MA and Dimache. When in fight and I un-equip my rifle, my charachter is just standing there and is not doing anything. I try doing dimache, nothing happens. Mob, even though right next to me and bighting me, does not have red () over his name, indicating that it is out of range. Please fix this as otherwise all my IPs on Dimache are waisted.

    This bug only started happening today, after the patch:

    Again, I am an Agent, I spent lots of points in MA. I got to the point where I can dual-wield my Rifle and my MA. When the mob is near by, I actually hit it, shoot, hit, shoot, etc. This worked perfectly until the patch. Now my char does the animation as it hits something, but no melee dmg is dealt, only ranged. please fix this as I don't want to loose extra 100 dmg per hit as well as all my IPs spent on MA.

    Thanks in advance.
    Major Shadowolf Marone
    Blade Corp
    "Leading mercenery organization in the Galaxy!"
    Position - CEO
    Rank - Major

    Personal quote:
    "Your advertisement could be here"

  10. #50

    not a bug but careless design here

    Offcorse my charactor maxed nano resist.
    Both NT around yellow to me.

    1st case, with full group.
    He casted izy during 2 MA and 1 Rider Adv hitting him hard.
    MA designed for against NT ? HA!

    2nd case was on solo.
    Offcorse I keep hitting him during cast.

    When NT start casting, I can nothing to do.
    There is nothing fun, only lame.

  11. #51
    In reading these posts I see things I certainly don't understand. But if something was working before the patch and the only thing that has changed IS the patch then I'd recommend messages to and to reporting just what is happening.

    I'll bet there are folks from Funcom reading these posts but that is a bit different than their having accurate reports in their email in-box. I've dealt with "support" enough to know they really do pay attention, even if I don't get an immediate reply. I'd rather have them working on the code than sending email anyway, much more productive. <smile>

    And while some things may be out of whack there are other things that are being made better, it's SO nice to actually take Icaria into a mission and not only succeed but enjoy it.

    Roguespierre - Clan Adventurer
    Roboguru - Clan Engineer
    Icaria - Clan Fixer
    Attaboy - Clan Martial Artist
    Fresnel - Clan Meta-Physicist
    Zapya - Clan Nano-Technician
    Beaucrat - Clan `Crat
    Bullethead - Clan Soldier - Test Server

  12. #52
    *** The slash-button ("/") suddenly stops working (both of them - the one in the numberpad, and the other one (shift + 7)). ***

    My inventory is messed after soning from almost every store I leave.

    *** The new tradeskill rooms in the stores are driving me crazy. Everytime someone in the store enters the trade room or exits it, my pc freezes for a little more than a second. This is VERY IRRITATING, as it really messes me up and happens like a zillion times when I visit a store. I might be in the middle of a trade, wanting to press accept after searching out 10 clusters for my implants and because of the 'freeze' that occours everytime someone enters trade room, I accidentally press the refuse button... ARGH!
    (I can be in the nano dept. for that case, doest matter. Entering or exiting the trade room affects the entire store)
    This freeze also makes it very difficult to enter the tradeskill room, because after I 'defreeze', I find myself many metres away from the actual door I was aiming at...
    PLEASE FIX THIS ASAP! This bug is universal and is directly linked to every store with the new tradeskill room ***

    Sometimes when I deadlink in mid-air in my Yalm, I find myself like way up in the outter layers of the atmosphere when I relog. The only way to get down to earth again, is to press backspace. It takes like over 1 minute to fall all the way down
    The fall of course kills me. This has happened to me twice.
    After both instances I read something like:

    "You took 1400 points of fall damage"
    "You took 1400 points of fall damage"
    "You took 1400 points of fall damage"
    "You took 1400 points of fall damage"

    I had around 1400 hp's at the time...

    BTW - the advice about placing the yalm in the bank, zone to store, zone back, pick up yalm, equip - worked for me. At least untill I DL in mid-air. Then I get stuck in my yalm again.

    My pet-pathing is a chapter of its own... Very annoying!
    Last edited by Killerdoc; Dec 31st, 2001 at 06:11:30.

  13. #53

    Post well

    I put up a complete (?) MA Bug List in the Martial Artist forum.
    Please go and have a look, among others Shadowolfs bug is in there with sort of an explanation.

    lvl92 opi MA

  14. #54

    Post Strange things ... (shot animations)

    While hunting with two different teams (Lush Hills and Varmint Woods) I redetected an old bug. While morphed in to Playful Cub form the shot animations from my Desert Reet (or KhemoTech) did start from the 0/0 corner of the zone, instead of the end of the pistol.
    In normal (non morphed) form this was erradicated some time ago.

    Err, the container gnomes are still there when you leave advanced shops (neutral) and after zoning from some tough action in missions. These little buggers still don't like a second bag to be opened - chaos .

    You had this already fixed (/me shakes head)

    So long,


    P.S. I was in Lord of the Rings yesterday - this was real fun, almost had forgotten. I am playing this game way to much.
    100% curious

  15. #55
    I don't see the apartments mentioned in the bug list - Have it been forgotten again ?

    Yes, there are people thatw ant to have more than 10 items in their apartment !

    Yes, we want real furnitures in there too !
    (like chairs / tables / beds, not just paintings and lamps)

  16. #56

    Unhappy Forget it

    Due to the enormous stupidity of the author of this post, we are forced to publish this correction:

    No IP loss has happened. I am just to dump to distinguish between the 'Cancel' and the 'Accept' button in the Skill screen (dying in embarrasment)

    So long,

    Last edited by Maximilian; Jan 19th, 2002 at 23:20:09.
    100% curious

  17. #57

    another one

    In a mission (finished, but who cares) I got a new bug (for me).

    I lost 11 hp every 5 seconds (or something like that).

    It was not a "debuff" or a NF. I waited a long time (actually I wanted to kill every mobs in there, but as my mission was finished I had to stay inside). I was healing myself and using first aid kits. Untill I decided it was too stupid and zone (out of the mission building). It stopped.

    I do not know if the last attack on me was of 11 damage or if a NF did me 11 damage, but... it's a bug.

    Circle G Inc. - Your safety is our business.

  18. #58

    Arrow Bugs...

    Parallel universe trading rooms in stores: Me and some friends often meet up in the trading room in the basic store in Newland. Quite often however, we have been trying to find each other only to discover that whilst we are in the room, we cannot see each other. One of us leaving the store and coming back in generally fixes this, but it is rather wierd. This also happens three of us (one will be invisible to the others and vice veca) - hence my 'parallel universe' theory :-)

    The z-pos line-of-site bugs and other line-of-site bugs are annoying, as is the tendancy of the doors in caves (the viney ones) to be clickable on even when open, making targetting with the mouse through them impossible (and tab-targetting doesn't work well through doors either). Clearly some of the l-o-s issues reported in prevous posts may be related to client-server desync, but I'm pretty certain this is not the whole story.

    Please fix the reshuffling inventory bug... grrrr!

    Invisible atackers - sometimes you get attacked for several seconds after you have killed something, but I again suspect this is due to desync effects.

    A nice feature would be instead of 'warping' misplaced characters, they instead 'slid' rapidly from the clients position to the servers position when the client finally gets an update - in particular, this would make manually following someone easier, especially since /follow is not terribly useful in high lag situations.

    I'm sure there are others, but that will do for now :-)

    (Editied for mistypes due to unresponsive keyboard :-( )
    Last edited by Darkbane; Jan 24th, 2002 at 16:28:16.

  19. #59

    your parallel universe exists

    yes, I had the same "invisibility" in Newland general shop. Rather often. And I had it one time in a mission. Apparently it's a known bug (I talked about it around me).
    Another interesting thing is that you look quite different for you or for your friend. I have a friend playing a fat Athrox. he sees himself like that. But I see him ultra slim.
    I read somewhere in a post that some breed (black solitus ?) see others naked... or appears naked to others I don't know.

    Circle G Inc. - Your safety is our business.

  20. #60


    a lil bug... the brass light with the 6 or 7 light fixture things on it that hang over... you know what i mean i can't think of the name of it... anyway the light on it is backwards... it shines light from the back of the thing instead of from under the lights

Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts