Page 1 of 6 123456 LastLast
Results 1 to 20 of 105

Thread: Bug List

  1. #1

    Post Bug List

    Could we somehow focus the bug reports? I'll give it a try, feal free to add your observations:

    - Offhand weapon (pistol) unequipping each time you zone, although requirements are met. This even occurs after starting AO.
    - NPCs nuke through several rooms/walls - without any line of sight.
    - Specials are not always properly registered as performed (same forum: "wait for your previous attack to complete"
    - Once detected in leet (sneaking) form the NPCs wait for minutes (15+) in the start room always detecting you upon entering. -> Sneaking impossible . They return to their rooms faster, if you are not in leet form when leaving the mission area. I consider this a a major nerf, that renders a whole part of my character useless.
    - Executing of nano formulas completly blocked while morphed into reet (Forum 'Test Server Bugs': Reet form bugged on live
    - Leaving the advanced shop (in Borealis) causes reshuffle of the inventory.
    - Self-targeting (F1) is not working entirely correct. You sit down, heal yourself, loot the corpse and are 'untargeted' although the target that is shown (upper left corner) are still yourself. Only way to solve this is changing the camera view and target 'manually' with the mouse (rather annoying).
    - The Newland map is still not working.
    - A map for the Wailing Wastes? (Missions to this playfield are quite common these days )
    - Spamming message in the Grid (~10 times) ' Your Computer literature has to be xxx to use this ...' - it is high enough.
    - Clan NPCs attacking neutral players? - happened once
    - The 'energy beam' weapon animation for the desert reet obviously does not start from the weapon, but from the 0/0 corner of the playfield your are in. -> Moments after the fight is over, energy beams start hitting the dead target. Funny and performance killing.
    - (To) high regenaration rate for MOBs/NPCs in mission areas.
    - Doors do not open any more after lockpicking them.

    Far from being complete and byassed by my character's view. But a start. I tried to sort the 'bugs' in a somewhat objective manner (more general to profession specific, more important to minor).

    So long,

    100% curious

  2. #2
    For the multimelee unequip problem, I use two 1h edged and don't have any unequip problem when I zone.

    - reet polymorph disappearing when I zone. I read somewhere that it doesn't work when reeting someone else, but I suppose it's supposed to work when I turn myself into a reet. And I can zone in leet form.

    Since I don't have enough bio metamorph without some implants, I suppose that when the requirements are checked for the polymorph when you zone, implants are not properly accounted.

    I don't have weapon unequiping problem though. Maybe it's the same bug and if you rely on implants to use them, the off-hand weapon de-equip...

  3. #3

    Post Some addition

    - The broader level range in MOBs/NPCs in missions. This leads to 'even' missions that can't be solved (the dark orange killier MOB, that you can't win against). Before 13.0 I knew, that in a 1.1 mission there would not be a single grey. I 'felt' it balanced. Right now, missions of this and higher diffculty very often contain greens and to some extend greys??? I assume this will be a major problem for the acquisition of tokens (I am neutral, so I don't know).

    -> MORB:
    - Uneqipping: Yup, I guess as well, it is a problem with some 'additive' factors like implants. Maybe Funcom even introduced this one to kill the overequipped implants (vicious speculation). But that really hits the 'normal' players. I, for myself, am wearing a complete set of ql50 implants at lvl 45. This set did cost me ~500k, two weeks of planning and shopping and a very friendly NT to assemble them. I didn't need no tricks to install them, just the +20 treatment and a +12 stamina buff. My performance really relies on these 'guys'. Funcom even encouraged using implants (in the earlier days). So why are they not able to introduce new functions without killing some existing? It worked before 12.9, for sure. Btw. with the same set of implants (see how slow I level).
    - Sparrow Flight Other: Last time I tested it was still bugged. The nano takes off at zoning, but you are still morphed (with all restrictions). You have to zone again to remove the morph completly.
    By now I am able to execute Sparrow Flight Other and SF Team without buffing, so I would try it again, but do you think someone wants to be morphed right now ... ?
    As I understood those two formulas, they are supposed to be executed on others that do not have to meet the requirements - otherways it wouldn't make any sense, or? So, if I (the caster) meet the requirements, the nano should persist (outdoor).

    -> Broken

    So long,

    100% curious

  4. #4
    Could u add that ADV Reflect shields no longer reflects damage of DOTs ?

    It was not mentioned in the list of intended changes. SO I hope this is a bug and NOT A NERF.

  5. #5
    One from me, since the latest patch I can't hit some mobs in missions for more than 10pts of dmg. I'm a 35 Enforcer dual-wielding QL50 Stun Batons and it took me 4 hours of playing 1 mission before I had to enlist the help of a 60MA to come and help me (amusingly this mission had a reward of 2500 credits and 1 piece of armour ).

    I can hit them fine if I cast Brave Challenger to Cyclops but as that only lasts 1 minute and blocks nano for 2 minutes after, it means that I have to pull the mob to the front entrance and zone in and out to have any chance of defeating it.

    I'm beginning to suspect that the mobs have had their AC ramped up again - but it seems a bit stupid that I can't hit yellows (supposed to be my level) for anything more than min. dmg with weapons 15 QLs above me.

    BTW, I have noticed that the mobs that this is most likely to happen with is human NPCs - related to the PvP changes?


  6. #6
    Originally posted by Ashuras
    Could u add that ADV Reflect shields no longer reflects damage of DOTs ?

    It was not mentioned in the list of intended changes. SO I hope this is a bug and NOT A NERF.
    I'm a Trader and when I cast my team heal it casts a DOT on myself. I'd get hit by extra damage if I had a damage shield cast on me. I sure hope this was a fix, not a bug.

  7. #7
    Sparrow Flight Biografts are bugged...again...differently.

    No matter where I am (except inside), it gives me a nice error message.
    "data error playfieldtype=0?.."
    Then it tells me to check the item (presumably so I can do it right.

    Just to be completely sure that it didn't think I was in a zone that didn't allow it, I went down to Mutant Domain (I first tried to use the biograft @ harrys..outside the walls, no less). Same thing. I then tried in Galway Shire, Galway Country, Wildlife Preserve (I think thats the's the zone northwestish of Galway Castle), Greater Omni Forest, Newland, and All the cities I could get to. Same thing. "data error playfieldtype=0?.."

    At least I'm getting conformation that it's trying to use it now...

  8. #8

    Quick note..

    In the 'stuff they're fixing' section, there was a note regarding the unequipping of weapons, and killed nanos. It has something to do with the fact that nanos and weapons are checked before implants, so that your skills aren't high enough to use the equip, hence it's dropped to the inv.

    Just my 2 credits...

    "The Money's Gone, The Mind Is Shot, But The Liquor We've Still Got...."
    "It's a fine line to walk between "No-Surprises Policy", and "Can't-Let-The-Cat-Out-of-the-Bag"

    L32 Omni Fixer - RK1
    Cynic Exraordinaire

  9. #9

    dropped weapons on zoning

    did funcom say that this was done on purpose???

    if it is, why the hell did they create this entire implant system in the first place?

    here's an example of how it screws you.

    Go to Stret West for a mission...enter a 25% attacked by some omnis...fight to the mission while the omnis are chasing you...go into the mission...get attacked by 3 mobs in the first room...during battle re-equip your dropped off hand away with 50% taken off your back into stret west where the omni is waiting...get blasted and not being able to defend yourself because one of your weapons dropped back into the inventory...die.

    if you have the skills to hold the weapon in the first place, then it is completely dumb to have to re-equip it every time you zone. simply because i walk into a city doesn't mean that my equipment falls off.

    here, everyone try this.

    1) grab two books, one in each hand;
    2) walk through a door.

    did the book in your left hand fall out?

    if not, then funcom is dumb. if yes, then seek medical help, you have a problem.

  10. #10

    1) Mongo now re-taunts whenever you zone. A rather unpleasant suprise when I ran out of a mission the other day with only 200hp left only to get jumped by 4 NPC's that were tuanted by my mongo that was still running when I zoned out of the mission.

    2) ORG FUNCTIONS BUSTED! ok, so I hear they're fixing this on Wednseday, but DAMN what a stupid f-up...

    3) Nano buffs running out while you are in a plane causes fall damage, 326 points worth with each buff that deacitvated last night, killed my buddy that I was flying with.

    4) Sometimes mission maps just disappear. Happened to me when I entered a large room last night, the rest of the map just went away, but it came back once I left the room.

    5) Definitely some Mob's are getting a major AC upgrade - you guys whacked something out with this...

    6) NPC's chain-casting root nanos - oh, this one's really fun, they root ya and then shoot from out of range (I'm melee), and I cast rage, and they rooted me 3 more times in a row while I was trying to run. Fixers are now on my s-list, right next to FunCom =p

    7) ok, so I understand that you want to make MOB's a little more intelligent, but come on, this crap with going after the doc every-single-stinking-time-they-heal is MAJOR BS, and TOTALLY destroys this profession. DO YOU HAVE ANY IDEA HOW HARD IT ALREADY IS TO FIND A DOCTOR TO GROUP WITH???????? Jeebus what a bunch of morons... fix this, make it like it was before, this is just stupid FC, and I hate to see all my doc buddies suffer so...

    8) Getting a lot of error messages trying to initiate an attack when switching between MOB's. This is garbage, you have been working on this crap ever since you fixed the Q-tap exploit ("take it easy" crap) but you still havn't got it right. I could only stand there and watch my firend die in a mission the other night because I couldn't initiate my attack until the MOB aggro'd me (and Mongo Bash wasn't pulling the MOB off my friend).

    When are we ever going to get a stinkin' patch that doesn't break more than it fixes?????????????

    I am SO TIRED of being your stupid little BETAMONKEY!!! AND PAYING YOU FOR IT!!!

    Ok, so how about a solution? LET US COPY OUR PLAYERS TO THE TEST SERVER!!!! If you did this, I would gladly be your betamonkey... and you could get more information on all levels of game play.

  11. #11
    Originally posted by Loxt
    4) Sometimes mission maps just disappear. Happened to me when I entered a large room last night, the rest of the map just went away, but it came back once I left the room.
    I've seen this, and what appears to be happening is this:

    When you enter mission rooms with floors a bit "below" or "above" (i.e. differing in avg Z coord) that of the "rest of the mission", the game shows only that room and any other rooms in the mission at the lower floor level. If you walk around the room a bit, and find a way to climb up on something, you'll usually see the rest of the mission map suddenly reappear as you get close enough to the "normal Z level" for the mission floors.

    I agree, it's very distracting to suddenly have your map flickering in and out depending on your current Z coordinate, and it's clearly design-related in "which level map" gets displayed.

    Funcom, here's the fix (not that they'll ever read it):

    The "delta-Z" tolerance for what map areas are considered the "same level" as the rest needs to be expanded. Ideally it needs to be expanded to encompass the entire range of floor-level Z coordinates in an ACG area.

  12. #12
    Originally posted by Nianna

    I'm a Trader and when I cast my team heal it casts a DOT on myself. I'd get hit by extra damage if I had a damage shield cast on me. I sure hope this was a fix, not a bug.
    I know it's a fix.. the same applies to an Enforcer's line of nano.

    But... this fix is a NERF for users of such shields like ADVs.

    THey could always put a check in the reflect damage such that it does not reflect damage caused by SELF.

    Don't see why they have to fix it this way....

    And it's not mentioned in the patch notes.. so I hope it's a BUG.

  13. #13
    One more bug.

    For some reason.. when I cast TEAM FREE MOVEMENT, (err.. hope I got the NF name correct.. it's the ADV line of speed buff) ... NONE of my teammates got the buff.... I'm the only one who gets it.

  14. #14

    Post Yesterday's additions to the bugfest, äh buglist

    Fortunately I was able to gather nice team yesterday evening (*; CET) that we had some fun with in the Wailing Wastes (any ETA for the map?). We did three team missions together which gave rise to some good news and some more annoying news.

    At first the good news (always stay polite, even if it is hard ):
    - (Although) I choose 1.1 difficulty missions, there was only one grey NPC/MOB in all of the three missions (must have been around 80+ encounters in total)
    - Non of the NPCs/MOBs was red to me as the lighest level char in the team (45)
    - Most of the encounters where either green or orange (some dark orange), yellows were rare?
    -> The balancing of the team missions seems to be (good) acceptable from here (I will discuss this later)

    The bugs that the team and myself observed:
    - Invisible attacker (actually the MOB attacked through a wall)
    - Water problem (jump to exit)
    - Mobs stuck at the edge of a pool that are not attackable (they seem to have the same problem as we do ). You have to reach the same Z-level (thanks jwiede) to initiate combat.
    - One of the team mates simply went invisible during the mission. I had him on the team list, he was in range, all but me could see him??
    - The mission reward ($). The money was not distributed at all. I got the 'correct share' of the total, nobody else got a penny. I don't mind dividing the money manually, but it would be nice, if I have the full ammount to distribute and not have to take it from my own.
    - Anyway the sum was lousy for a 5-team (8-10k per mission).
    - The weapon of our soldier was 'jammed' during one fight (block of specials?)
    - After one tough fight (several MOBs) I couldn't use my Nano recharger, even self targetting didn't help. After executing a nano formula it worked again.
    - Sparrow Flight Other and SF Team are still not fully functional:
    -- They still end at each zone, outdoor or not (luckily the removal is complete now, no double zoning necessary)
    -- The first time I casted SF Team all team members where morphed but I was not? No biggy (where did I hear this??? ), but strange. Second time and follow ups it worked.
    -- It is still very annoying that I can't execute any nano as reet. To repeat myself: If you don't want anybody morphed to reet form cast damage dealing nanos, then please restrict the appropriate nano formulas, not the reet form. Cure the cause, not the symptom!

    Discussing team balance and difficulty:
    At first: It is a 'really' complicated issue and I for sure lack experience to have a (good) overview, although I do team missions as often as possible.
    Background: A friend of mine (Enf40) and myself(Adv45) teamed in Borealis (2). To get to some action I chose 3 TEAM missions (find item) in Wailing Wastes (highest possible cash reward for acceptable travel distance and 75% zone). I set the difficulty to 1.1 - remember, team of two. Usually I am able to solve SINGLE missions of this difficulty in about 50% of the cases or with his help in 90+% of the cases. At this time I expected a team of three, maybe four (DOC and/or MA, wishful thinking, you know).
    We stopped in Newland to ask for assistance. Finally a Soldier (lvl39) joined and brought two friends (a MP and a ??? (Enf?) lvl 37 and 39, if I remember correctly - forgive me guys, it was late).
    With this team of 5 we headed to WW and finished the three missions within a reasonable time (2-3 hours).
    If I recall correctly, everybody in the team levelled, including myself. I made about 70k xp. We had two casualities, mainly based on 'suboptimal' team coordination (two orange agents in an acid room and one while being attacked without having the team together).
    Questions that arose:
    - When is the MOB difficulty set? On entering the area or on accepting at the mission at the terminal.
    -- First case: If I would like to be cheaty: I would gather my team, get to the mission area, remove all from the team but the weakest (! level wise) two enter and rejoin. Pour ones that would use such tricks.
    -- Second case: Would remove trick, but as we did (without purpose) you will never have the complete team at the mission terminal.
    --- Both methods are not 110% save, but if possible, I would like to gain some insight. Some of us like to enjoy the game together with others - yes, I am an Adventurer. And therefore an 'acceptable' setting of team missions could help a lot - Thanks in advance for any answer.

    Hope this fits into one post.

    So long,


    * Actually I am really amazed that some people are still teaming with an adventurer, but nevertheless happy about.
    100% curious

  15. #15

    Wink Thanks, but

    Nexsus, I might doubt your statement.

    I have one character, that is neutral (Adventurer). I started in Borealis with the neutral starter maps in my inventory, that I uploaded immediately (09.09.01). Since then I have the following problem:
    There are three 'playfields' that contain the word Newland:
    - I Newland City; the city itself within the gates
    - II Newland (???) the surroundings of Newland (lake, Meetmedere, ...)
    - III Newland Desert
    [names might not be entirely correct]

    I and III always worked for me, long before the Newland maps were available at the shops. II never did, nor does it today. I bought every single map in the shop that my skill is high enough for, and uploaded it (I am an Adventurer). Even the Newland map and the Newland city map quite recently (have to check on this again). All maps labelled Newland give me the message 'Map already uploaded'. I check in my profile, and it says, all Newland maps are there?
    I really don't know where the mistake is located. I have an assumption, that there is a name conflict between 'old' maps and new maps, so I can't upload it or it doesn't refer to it properly, but this is a wild speculation. So if you know something I don't, please help me. Thanks in advance.

    Or, just in case, somebody might explain to me how to upload the 'Newland' map.

    So long,


    P.S. Anyway, I can life with it, but it indeed helps heading towards a given direction.
    100% curious

  16. #16


    I am rather pleased by a (silent) change included in the yesterday's patch.

    (At least for me) the Newland map is now fully functional, have to test Newland Desert, but I am convinced this one is still fine. I am referring to the Newland Map II from the post before. - Thanks Funcom, whatever you changed, it did the trick (maybe I am just late and it worked since 13.0, but I got aware of it just yesterday).

    Some strange things I expierenced yesterday as well [not enough information to call it a bug]:
    - A kind of 'line of sight' problem: I get sometimes the message 'Target is out of range' when I want to heal a team mate, although 'the target' is standing only a few meters a side (same room) fighting a mob. On the other side I sometimes can heal through walls without a problem!
    - Similar happened while trying to fight a mob. It was in one of bended rooms (secret part with [possible] chest and small pool). I ran into the room to target the NPC, backed out to clear the view and didn't get any attack onto it. Closing in worked finally.

    So long,

    100% curious

  17. #17

  18. #18

    Unhappy An annoying attack bug...

    I have only started experiencing this bug after the 13.0 patch.

    I'm a crat. When I attack a mob, I use my pet and DD nanos, no weapons. I'm in a mission (I haven't hunted since so this is the only place I know for sure that it happens) and there's a mob I want to attack. I send in my pet, who starts attacking the mob, and I use my DD nanos. While I'm attacking the mob, all of the sudden, it automatically turns on my combat. I have no weapons on, so it's making me hit the mob with my fists which does about 2 damage. This wouldn't be that big of a problem except for the fact that it somehow interferes with my nano casting. Other than that it's a really big annoiance and has never happened before.

  19. #19
    Since you guys have covered most of the big bugs, I only really have a couple of MA bugs to tack on:

    -MA Weapons break if you:

    -Increase skills associated with attacking using IP and then hit 'Accept'

    On top of that, MA's can punch with sledgehammers and katanas (not MA weapons, as they have no MA skill requirement and MA has no bearing on their accuracy)... Alot of players would like to know if this is a VALID tactic or not, ie will FunCom nerf this? Increasing numbers of MAs are using hammers...

  20. #20

    More and more on Missions

    OK, I have to admit I'm totally lost. There is no doubt that Funcom is tweaking the missions in an attempt to undo what thay have done. I only ask they tell us when they are doing so. Usually my son and I (Level 43 MA and Agent) set the individual mission sliders with the Easy / Difficult main slider centered over the first "i" in "Mission", then we went full bad with the good/bad slider and then full credits.

    Night before last we saw our first mission that looked all red, and very briefly. <chuckle> "I don't think so!" was one of the nicer things said.

    So we left the sliders alone with the exception of the good / bad and we tried also centering IT under the "i" in "Mission" last night. We got to the mission and were greeted by three green MOBs and thought we had found the "touch". Next one was slightly oriange but not any real problem. Next one was a green. Next was a darker orange that we almost couldn't deal with but by healing each other while giving our all we managed to take it down. Then another darker really light green. Then came the end!

    A VERY DARK ORANGE that hit wayyyy harder than we could, with a damage shield like no other and the capability to buff heal like I can't remember seeing. At least I have yet to see a health buff that will do 20% healing at that level. And, of course, our hit points dropped by maybe 60% to 70% and were not even close to effective. We both healed each other until we could no longer and then ran for the door. Healed and returned to find that SOB, errrr, hate this keyboard . . . MOB had healed to 100%. So we tried again and THIS time he was suddenly joined by another DARK ORANGE from another room and before long my son and I were staring at each other at the reclaim terminal!

    Come on, Funcom. Please use your Funk & Wagnalis and look up the word "challange". You will not find the word "impossible" there anywhere, I looked!

    Yesterday my Fixer, Icaria, took three missions and completed zero. Last night my Martial Artist, Attaboy, took two missions teaming with an Agent and completed zero.

    Putting a carrot at the end of a stick to lead a mule is OK, but you need to watch the length of the stick or the mule looses interest.
    Last edited by Icaria; Nov 25th, 2001 at 19:52:56.

Page 1 of 6 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts