Results 1 to 7 of 7

Thread: AO freezing at loading with Voodoo 3

  1. #1

    AO freezing at loading with Voodoo 3

    It looks like only certain older (and some newer third party) drivers are causing this problem.

    Several users were able to get up and running with the normal WHQL 1.07 drivers:

    Win 98/98se/ME

    Funcom Customer Service

  2. #2
    what exactly is "freezing at loading"?

    My AO launcher freezes at the screen where I select my character to login with. Have to CTRL+ALT+DEL and end task to close it.

    kept having to do this over and over until it worked. Since the latest patch, I can't get it to work at all, just freezes everytime.
    Using an NVIDIA riva TNT2 ultra vid card. Updated the video drivers and the chipset drivers, still nothing worked.

    I was running on Win 98, finally I had to switch to win XP (which is also installed on a separate HD) to get the game to run.

  3. #3
    What about on Windows 2000 ? AO freezes or something on startup. I can hear female voice welcoming me to character creation, but everything I see is black or white, depends on which Buffer I use (W (white screen) or Z (black screen)). And there's nothing I can do.
    I have installed 3dhq 1.09 Beta 5 Voodoo3 Windows 2000/XP drivers. And my spec is:
    400 MHz, 192Mb RAM, Voodoo 3 3000, ATI 3D Rage Pro (integrated, disabled, Win2000 drivers), Aztech 2320 PnP sound card (Win2000 drivers)

    And yeah, this is HP Brio 8533.
    Last edited by Zhal; Aug 1st, 2003 at 00:10:29.

  4. #4
    it diden't work for me :-(

  5. #5
    Did this happen to people after they crashed while zoneing, because thats what happened to me and i have a voodoo3, happened with 2 chars, first while using a whompa and the next when exiting the grid.

  6. #6


    i can't select a char to play all i get is a black screen and that's the end of it. everything was fine intill the patch and i've uninstalled and reinstalled everything to see if it was me. but still nothing works sucky thing is that i've only been playing for about week and now i can't play. but if anyone knows how i can fix my problem please reply. i'm running a 2000 amd athon 768megs of ram 128 nvida ti4600 video card

  7. #7
    i get the same prob when i try to make my char... im running win xp an egforce4 mx440se

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts