Results 1 to 4 of 4

Thread: Adapter missing?

  1. #1

    Adapter missing?

    I had 4 or 5 crash to desktops in a row earlier today and then this

    so i checked my adapter setting in anarchy and well.. they are missing

    anyone know what the fix is for this? my drivers are installed properly everything else functions fine

  2. #2

  3. #3
    A silly question, but have you reinstalled Windows just now? If so, the lack of options might be related to overlooking to reinstall AGP/PCI-X chipset drivers after Windows install, as they don't come with that, but with the SW disc you get with your motherboard.

    Sepekeeper/Haloer/Missadvy, supporting our local Omni-Tek branch office.

  4. #4
    yes tried several reboots with no change tried new driver install and everything

    anarchy isnt seeing my display adaptors every other game works fine. and no reinstall this os has been running solidly on this pc for 4 years now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts