Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: Aomd 1.5

  1. #21

    AOMD 1.5 and 14.1/No Coords

    Anyone having this problem? I am not getting coords info. I am guessing that something is different because of team missions. Just a thought.

  2. #22
    Originally posted by Bronto_Cowboy
    The timer tool is a great idea! Hehe... go have a cup of coffee, come back, and tada! "Your mission awaits, sir."
    Well, it works like that without the timer.. Just do some searching for a battlesuit..

    However, if they really are worried about the amount of bandwidth it takes to autobuy missions, because of the time it takes to open the mission, read through it, maybe look at the reward a bit, and then move on to the next.. I can completely understand. However, that should be an easy fix, just put a delay(n) at the end of the if...then statement..

    *shrug* then again, I'm only a novice programmer..
    "Rubi-Ka is my home, my life, and my office... who let these people in?" - Madaline "Deaddreamer" Fontanaro
    "If you cancel your account, can I have your stuff?"
    Date of registration 2001-06-29 00:11:50 UTC
    Account status Open
    Next billing 2002-08-04

    Now, who's the newbie here?

    For the MMORPG Elitists:
    • Explorer:80%
    • Socializer:66%
    • Achiever:33%
    • Killer:20%

  3. #23

    Question help me get it to work

    I just downloaded and unzipped AOMD and when i open it i get a select adapter thing each time. then after that i get the empty mission menu. when i'm at the mission terminals i don't know how to get AOMD to do what it is supposed to do. can someone please help my clueless self out on how to use it? thanks if you do

  4. #24
    Where have you tried it ? It doesn't work currently in some places, at least not in Newland.

  5. #25
    i've only tried it in Avalon. when i get home i'll try it out in other places. i wasn't aware that some places didn't work. if someone could save me some time and post the places is does work i'd be very happy

  6. #26

    Funcom messed with their code and now it no longer works
    "Self Proclaimed Fixer God since Jan 2002"

    Note: This account was stolen from me by someone I thought I could trust. I didn't realize what was going on untill someone from my guild contacted me and let me know what was happening. Funcom was gracious enough to give the account back to me, the original owner, but the account is deactivated for the time being and my main concern was just getting it out of the hands of an unsavory character. Sorry for the drama.


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts